Beim w123 den Einspritzzeitpunkt einstellen

Ein 200D fährt, fährt, fährt,...

Ausgebaute Einspritzpumpe vom 200D
Wie es begann....
Die Einspritzpumpe tropfte, ich dachte mir nichts böse. Irgendwann hat mir jemand gesagt, dass man "nur" die Dichtung zwischen Pumpe und Motor tauschen muss. Ist eine ziemliche Schrauberrei, aber nicht teuer. "Okay", dachte ich mir,"Schrauben tu ich ja gerne." also machte ich mich ans Werk. Die neue Dichtung kostete so wenig, dass ich den Preis schon vergessen habe. Ich glaube es war weniger als fünf Euro. Zuerst schraubte ich die Einspritzleitungen ab, dann öffnete ich die drei 13er Schrauben auf der Frontseite des Motors sowie die eine am Ende der Pumpe und schon konnte man die Pumpe entnehmen. Die alte Dichtung war total durchweicht, sodass ich diese mit einer Spachtel abkratzen musste. Dann legte ich die neue Dichtung ein, setzte die Einpritzpumpe wieder ein und schraubte alles zusammen. Das böse Erwachen kam als ich den Motor wieder starten wollte, denn dieser sprang nicht mehr an :-((( Zuerst tippte ich auf Luft im System und versuchte zu entlüften, indem ich eine Einspritzleitung nicht vollständig anzog. Während der Anlasser leierte spritzte unmengen Diesel aus der geöffneten Leitung: "ja so soll es eingentlich sein"

Mir kam der Gedanke, dass da etwas nicht stimmt und so suchte ich mir Hilfe in der Werkstatt und im Internet. Schnell wurde mir klar, dass ich durch den Aus-/Einbau den Einspritzzeitpunkt der Einspritzpumpe verstellt hatte. Doch wie stellt man den wieder richtig? Hierzu gibt es laut Internet mehere Möglichkeiten, die ich leider nicht ganz verstand, daher habe ich hier meine eigene Erfahrungen aufgeschrieben.

Der Erste Versuch: Mit der "Tröpfchenmethode" bin ich saglos gescheitert. Hier die Kurzfassung: Bei dieser Methode baut man das Ventil der Einspritzpumpe am ersten Zylinder aus. Dann montiert man ein "Tröfpchen-Röhrchen" welches ich mir aus einer alten Einspritzleitung bastelte anstelle der Einspritzleitung des ersten Zylinders an die Pumpe. Dann stellt mann den Motor auf den gewünschten Einspritzzeitpunkt vor OT (die Skala befindet sich auf der Schwungscheibe an der Kurbelwelle), löst die Schrauben der Einspritzpumpe sodass man sie realtiv zum Motor verdrehen kann. Dazu ist es auch von Vorteil wenn man die Einspritzleitungen der anderen Zylinder ebenfalls demontiert. Nun soll man die Rücklaufleitung am Dieselfilter öfnen und die Einspritzpumpe solang verschwenke bis ca. 1 Tropfen pro Sekunde aus dem Röhrchen kommt. Bei mir floss der Diesel in Strömen, von Tropfen war gar keine Rede. Alles war mit Diesel versaut. Ich habe die Einspitzpumpe hin und her gedreht und es lief ständig Diesel. Mal war es mehr mal war es weniger. Das "weniger" führte mich auf den falschen Pfad, da ich dachte, dass ich nun die richtige Stellung habe. Aber dem war leider nicht so. Das Weniger kam daher, dass der Dieselfilter leer war. Ergebnis: Der Motor sprang nicht an...

Zweiter Versuch: Ich holte mir weiteren Rat bei einem Kollegen. Er meinte, wie gehabt das Röhrchen anstelle der Einspritzleitung des ersten Zylinder montieren und dann den Motor durchdrehen bis sich der Dieseltropfen am Röhrchen verändert. Das Ventil in der Einspritzpumpe braucht man dazu nicht ausbauen. Man muss das Überlaufröhrchen genau beobachten um zu sehen ob sich der Tropfen verändert. Aber wenn man den Motor an der Riemenscheibe der Servolenkung dreht ist es gut möglich während der langsamen Drehung die Tropfbildung am Röhrchen zu beobachten. Diese Methode ist eine ziemliche Schrauberrei, da man den Motor nur vorwärts drehen darf. Also muss man ihn mehrmals durchdrehen, aber es klappte gut. Ich stellte fest, dass die Einspritzpumpe ca. auf 50 Grad stand. Mit den Langlöchern kann man +/- 5 Grad rausholen. Also war auch klar, warum ich beim ersten mal keinen Erfolg hatte. Also musste ich die Pumpe komplett an das Langlochende drehen, aus dem Motor ziehen, drehen und wieder an der anderen Langlochstelle einsetzen. Nach 2 mal raus/rein lag der Einstellbereich zwischen 20 und 30 Grad. Nun suchte ich die Stelle, bei welcher sich der Tropfen bei den bekannten 26 Grad bildete. Schraube alles zusammen und lies den Motor starten. Er lief, hörte sich aber irgendwie etwas komisch an. Er klang ziemlich hart :-(. Total genervt fuhr ich zur Benzwerkstatt und holte mir wieder Rat, bzw. wollte schon in Auftrag geben, dass sie mir es richtig einstellen. Aus zeitlichen Gründen wurde aus dem Auftrag nichts, aber sie meinten, dass es gar nicht so weit weg von der richtigen Einstellung ist und dass man damit durchaus fahren kann. Ich musste den Daimler 300 km in die Schweiz überführen, was ich nun mit der falschen Einstellung tat.

Dritter Versuch: Nach der Büro-Arbeit machte ich mich zum dritten Versuch auf. Diesmal war es eine Mischung aus den beiden zuvor vorangegangen Methoden. Und so würde ich es wieder machen falls ich es nochmals machen muss. Daher möchte ich es euch auch nicht vorenthalten. Ich demontierte die Einspritzleitungen. Nahm am ersten Zylinder der Einspritzpumpe das Ventil heraus und installierte das Tropfröhrchen. Nun stellte ich den Motor auf ca. 50 Grad vor OT, öffnete die Dieselrücklaufleitung am Dieselfilter. Es floss Diesel aus dem Tropfröhrchen. Nun drehte ich langsam an der Riemenscheibe der Servopumpe, bis es tropfte bzw. die Tropfen die vorgegebene Frequenz von 1 Tropfen/Sekunde hatten. Danach schaute ich auf die Kurbelwelle und las den Wert ab. Sie stand auf 27 Grad. Als ich sie auf 26 drehte kam kein Diesel mehr. Jetzt war mir endlich das Funktionsprinzip klar. Wenn die Pumpe fördert, kommt bei dieser Tropfmethode kein Diesel! Ich drehte die Einspritzpumpe um ca. 2 mm im Uhrzeigersinn (von vorne geschaut). Stellte den Motor wieder auf 50 Grad und begann von Vorne. Rücklaufleitung öffnen, langsam den Motor drehen und das Tropfröhrchen beobachten. Nun tropfte es bei 26 Grad (soweit man das der Skala, die nur in 5er Schritten geht ablesen kann) bei 25 Grad kam kein Diesel mehr. Wenn kein Diesel mehr kommt, kann man auch mit der Handpumpe den Dieselfilter wieder füllen, ohne dass es aus dem Tropfröhrchen spritz! Das war mir beim ersten Versuch auch nicht klar. Ich kontrollierte die Einstellung noch 2mal, baute alles wieder zusammen und lies den Motor wieder laufen. Jetzt macht er schön "Klack, Klack,..." Bin mal auf die nächste ASU und der Kalkulation des Dieselsverbrauchs gespannt....

Joachim Sauter Homepage
Home
Zurück zum Brummi
Zurück zum Brummi

Copyright Joachim Sauter 2007